Themabewertung:
  • 5 Bewertung(en) - 3.6 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

(MY13-14 3.7l V6) Kühler defekt - Unterschiede Automatik und Manuell
#11

So, Kühler ist drin.
Der Einbau erwies sich als fummeliger als gedacht, da die 3 Elemente (Klima-Kondensator, Wasserkühler, Automatikölkühler) zu einem Paket zusammengeschraubt sind. Da ich die Klimaanlage nicht evakuieren wollte, und ich nicht diese Automatikölschläuche auseinander bekommen habe, blieb mir nichts anderes übrig, die entsprechenden Verschraubungen an Ort und Stelle zu lösen.
Dann passte der bei RA gekaufte untere neue Kühlerschlauch nicht, der neue ist anders geformt und etwas länger. Das werde ich noch ergründen warum.
Beim Reinigen des Klima-Kondensators sind mir einige der kleinen Lamellen weggeflogen, die sind wohl wegkorrodiert. Das wird die nächste Aktion...
Dann passte die 4. Schraube des Kondensators nicht in den Mishimoto, denke der Kondensator hat sich zusätzlich verzogen, jetzt sind halt nur 3 Schrauben drin, wollte den Mishimoto nicht mit einer Gewindevergewaltigung beschädigen.
Fotos habe ich mal keine gemacht, viel vom Mishimoto sieht man nicht, wenn er eingebaut ist. Aber wenn ihr unbedingt wollt, könnt ihr eine Petition starten, dann überlege ich mir das nochmal.

MFG
Matthias

[Bild: 833136_5.png]
Zitieren
#12

Der Einbau ist wesentlich einfacher wenn die Frontschürze abgenommen wird. Dann ist es im Grunde relativ fix gemacht…
Der untere Schlauch war auch bei den von mir verbauten Mishimoto Silikonschläuchen etwas komisch . Der schien zuerst auch nicht passend . Flutschte dann aber doch .
Hast Du auch den Thermostat getauscht ?

Marco

Aus dem Hubraum kommt die Kraft, nicht aus der Elektronik Driving
Zitieren
#13

Ja, Frontschürze abbauen, bin ich auch erst zu spät darauf gekommen, wäre eine Möglichkeit gewesen.
Der Schlauch hätte vom Durchmesser gepasst, jedoch nicht von seiner Form und Länge, dann wäre ein Knick drin gewesen, weil er zu lang ist. Sah man schon optisch, wenn man diesen mit dem alten Schlauch verglich.
Das Thermostat habe ich bereits beim Wechsel der Wasserpumpe vor 3 Jahren gemacht, deswegen schien mir das jetzt nicht nötig.

MFG
Matthias

[Bild: 833136_5.png]
Zitieren
#14

Das ist der (falsche) Übeltäter.

[attachment=621][attachment=622]

Aufschrift "80MH46" Hersteller Continental. Leider habe ich den Papieraufkleber weggeschmissen. Es sollte eigentlich dieser sein:

https://www.rockauto.com/de/moreinfo.php...2057&jsn=7

Wenn jemand den braucht....

MFG
Matthias

[Bild: 833136_5.png]
Zitieren
#15

Es gibt ja anscheinend zwei Sätze Kühlerschläuche . 05-06 und 07-09 Baujahr.
Ich dachte wenn Du einen größeren Kühler einbaust wäre ja auch der Rennsportthermostat sinnvoll = bessere Kühlwirkung.
Aber muss man natürlich nicht.
Ich habe dazu auch noch die Edelbrock Wasserpumpe verbaut .

Marco

Aus dem Hubraum kommt die Kraft, nicht aus der Elektronik Driving
Zitieren
#16

... ich hab einen 2014er

MFG
Matthias

[Bild: 833136_5.png]
Zitieren
#17

Ja dann, lern ich mal richtig lesen , ha, ha, ha

Marco

Aus dem Hubraum kommt die Kraft, nicht aus der Elektronik Driving
Zitieren
#18

Komme gerade aus der Garage... was soll ich sagen, schon wieder eine kleine Pfütze Kühlmittel (orange) unter dem Auto. Ich weiß nicht, woher es kommt, es sammelt sich wieder an der Lüfterzarge unten, und kommt aus der kleinen Bohrung in der Mitte heraus.
Entweder ist der neue Kühler auch undicht, oder ich habe eine andere Stelle übersehen. An den Schläuchen ist jedoch nichts zu sehen. Ich werde morgen den alten mal versuchen auf Dichtheit zu prüfen.
Hat jemand noch einen Tipp für mich?
Ich schaue mich gerade nach so einem Druckprüfgerät um. Passt ein Ford-Adapter auf den Überlaufbehälter?

MFG
Matthias

[Bild: 833136_5.png]
Zitieren
#19

Moin

Vielleicht den Wagen mal schön warm-heiss fahren, so das Druck auf dem System ist, auf Rampen fahren und dann mal mit viel Geduld und hellster Taschenlampe mal suchen.
Evtl. Marderbiss? Diese kleinen Nadelstiche sind kaum zu erkennen.
Dann, so dünkt mir irgendwas im Alzheimerwahn, war da nicht so was Fordspezifisches, diese Plastikschraube mit Gummidichtring? Einmal unten am Kühler und dann oben eine Entlüftungsschraube?

Gruß Martin

[Bild: attachment.php?aid=29]
GT 2006   Wir, die Jungs mit dem M90. Jetzt um 5 PS stärker  Big Grin
Zitieren
#20

Die Plastikschraube hat der Mishimoto nicht  Da ist eine anständige Metallschraube mit Dichtung. Mich wundert es nur, dass das Kühlwasser sich am gleichen Ort sammelt.

Auf die Rampe fahren nützt nichts.

-- Ich wollte gerade ein Bild einfügen, irgendwie klappt das nicht.

Ich bin gerade ein wenig am grübeln, wo es herkommt, eventuell ein Haarriss an den Befestigungslaschen am Überlaufbehälter, was dafür sorgt, dass das Kühlmittel an den Befestigungsschrauben des Behälters in die Zarge herunterläuft, und sich unten sammelt.
Das Lüfterrad ist jedenfalls trocken.

MFG
Matthias

[Bild: 833136_5.png]
Zitieren


Möglicherweise verwandte Themen…
Thema / Verfasser Antworten Ansichten Letzter Beitrag
Letzter Beitrag von Alexander_E
02.01.2020, 22:26

Gehe zu: